Why can I not get my Avatar to work

Discussion in 'Feedback and Announcements' started by wlynn, Jan 24, 2008.

  1. wlynn

    wlynn New Member

    67
    Oct 4, 2007
    I have tried multiple times to get my avatar to work. I took the http: stuff (the url) from my defensivecarry.com profile and put it into the personal picture box, but it never works. On defensivecarry.com I succeeded with this picture thing on the first try. What am I doing wrong?
     
  2. Sangueffusor

    Sangueffusor New Member

    May 13, 2007
    Indiana
    Your avatar right now is set to blank. What is the URL to the picture you want to use? (the http: thing)

    Did you be sure to both check the checkbox next to "I have my own pic" and put in the URL to the picture in the text box?
     

  3. lcdrdanr

    lcdrdanr Active Member

    Nov 4, 2004
    If you use a url for one application it may not work for another application. I don't know why, I have similar problems myself, LOL
    Try uploading the photo again and dedicating it to KTOG
    Dan R
     
  4. wlynn

    wlynn New Member

    67
    Oct 4, 2007
    You lost me on that one, Dan. Why can't I just upload the photo right from my computer instead of going through another site. Maybe if I post the image here, I can use it for my url. Of course, I can't figure that out either.
     
  5. adamsesq

    adamsesq New Member

    Dec 25, 2006
    Because KTOG does not allow you to have attachments to messages and does not provide any storage space for your graphics.  You have to store them elsewhere and refer to them.  

    There is a great primer on posting pics here: http://www.ktog.org/cgi-bin/yabb2/YaBB.pl?num=1115586716 (the thread just a few up from this one).  Much of the information gleaned here will help you understand the whys and hows of avatar posting because it is almost the same thing except you don't need the IMG tags, only to type the url in the box provided in your personal settings.

    -Scott