Weird forum behavior

Discussion in 'Feedback and Announcements' started by Flix, Oct 11, 2008.

  1. Flix

    Flix New Member

    12
    Apr 27, 2008
    I don't know if I'm the only one experienceing this, but when I am on the main forum page, I see the correct date and time, but when I go to the Sub-9/Sub 2000 forum, the date and time are usually several hours behind. I have checked my cookies and have set my preferences to adjust for my time zone. For some reason that doesn't work in that subforum.

    Also, for some reason, the "New Posts" flags don't seem to be working correctly for me. They will persist on threads I have read through and not appear on threads I haven't read or that have new posts. Weird.

    Any ideas?

    -- FLIX
     
  2. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    The time thing has been going on for me since I joined. No ideas what it is. It even shows a different time format (standard/military) depending on what threads I'm in. It can be a bit confusing.

    Rick
     

  3. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    adjusted for time zone of the last poster. it is a quirk of the bulletin board software, YABB. There are other little things, and given the forums behavior lately, I think it is probably due to go down again.

    it does this every once in a while....

    :-/
     
  4. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    The new post lights have been like that for a long time. For me, after reading some posts, the lights will eventually reset when I or someone else posts in a given forum.  I guess I hadn't noticed the time in the subbie forum issue.  The forum was intermitently down the other night.  Could be Ray was doing some maintenance or something.  I notice that it is running faster since then.  It had slowed down some for me for a while...  better now.
     
  5. remf

    remf New Member

    Feb 20, 2006
    I thought this was in reference to my posts. :-[