Very slow loading

Discussion in 'Feedback and Announcements' started by highview72, Feb 25, 2011.

  1. highview72

    highview72 New Member

    32
    Feb 18, 2011
    I didnt see this being asked before so I thought I would ask.....Has anyone else noticed that this site is loading very slow or is it just my computer? Not complaining because the info on here is worth it and the members seem to get along better than any forum I have been on but I was just wondering.
     
  2. 3wbdriver

    3wbdriver Moderator Staff Member

    Nov 2, 2005
    Louisiana
    No.  You are correct.  It has been running in fits and starts for the past few days.   :-/
     

  3. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    What? This forum is running smoking hot fast. I think you need a new computer. :p




    Seriously, yea, it's running slowly. Ray was supposed to do some server upgrades but I haven't seen any evidence yet. Still hopeful...
     
  4. highview72

    highview72 New Member

    32
    Feb 18, 2011
    I guess I assumed it wasnt my computer because other sites were loading fine but I didnt know if this was "normal" for this site. Oh well. Patience is a lost art that needs some practice anyway. :)
     
  5. marshall

    marshall New Member

    715
    Dec 8, 2004
    It helps to have a good book on hand, so you can get in some reading while waiting.
    Seriously, that's what I do when it's slow.
     
  6. fxt

    fxt New Member

    25
    Jan 5, 2011
    no need for a book on hand, just open your links in another window or just have another forum up that your browsing.
     
  7. firefighter

    firefighter New Member

    30
    Mar 7, 2011
    I was just about to start a thread on this very subject.... lol

    Me thinks it is seriously time for a server upgrade considering all the "New" traffic that will be showing up after all the cool stuff that they showed this Shot Show.

    I mean hell look at all the weirdos that are showing up..... (oh wait.... I'm one of the weirdos.... lol) ::)
     
  8. bman505

    bman505 New Member

    5
    Mar 4, 2011
    Very slooooowww.
     
  9. rightasrain

    rightasrain New Member

    26
    Mar 22, 2011
    Been on the site only a week. Got on it tonight and it's taking at least ten seconds to load a page. It is loading very slow.
     
  10. burley

    burley Active Member

    Nov 26, 2006
    Kansas
    V   e     r      y   .    .       .   wow, took several min to log in tonight  :-? Tried from 2 different PCs , 2 different providers ,same slow response.
     
  11. zach1985

    zach1985 New Member

    38
    Sep 20, 2010
    yeah its been very slow for me too in the last couple of days. :(
     
  12. bman505

    bman505 New Member

    5
    Mar 4, 2011
    I was over at ktrange.com this morning and they have done a complete redo on the site. When I first got on there, I was like, am I on the right site?? ha
     
  13. dmdivris

    dmdivris New Member

    31
    Mar 24, 2011
    i have noticed it slow last week but it seems to have gotten better
     
  14. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Should be a new server up and running now. :)
     
  15. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
  16. bwhaas

    bwhaas New Member

    56
    Mar 13, 2011
    Much much better. Thanks, I can definitely tell.
     
  17. Freefall_Doug

    Freefall_Doug New Member

    35
    Apr 11, 2011
    New user here, awesome site, many thanks.

    The search seems to be extremely slow for me today, and 9 out of 10 searches are timing out before giving me any search results.
     
  18. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    The google search box works very well. ;)
     
  19. LostBits

    LostBits Member

    85
    Apr 11, 2011
    I'm still experiencing slow downs on my end as well. When I post it can take anywhere from 8 to 11 seconds consistently. I'm on a Fios 25/25 mbps internet plan so I don't have the issue with any other sites.
     
  20. Toforo

    Toforo New Member

    769
    Feb 10, 2010
    Columbia, MO
    I'm still experiencing slow downs on my end as well.  When I post it can take anywhere from 8 to 11 seconds consistently.  I'm on a Fios 25/25 mbps internet plan so I don't have the issue with any other sites.[/quote]

    Sometimes TxCajun moves the settings a little slower 'cuz he knows I can't read very fast


    :D