Unable to insert YaBBC tags or smileys in a post

Discussion in 'Feedback and Announcements' started by Pistolman, Jul 16, 2010.

  1. Pistolman

    Pistolman New Member

    40
    Jul 4, 2010
    If I click on a smiley or the YaBBC tags, nothing happens. Ive been able to insert a smiley before but not anymore. I only care to do so because I was wanting to post pics soon.
     
  2. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach

  3. jerryg22

    jerryg22 New Member

    115
    Apr 21, 2010
    Re: Unable to insert YaBBC tags or smileys in a po

    +1, yet I see that some posters were able to include an image since the problem began?????

    When I attemp, the bottom panel of my IE8 shows the info icon and the text Error on page.  This usually means that there is a code error.

    Yet Haugr was able to post his pictures of the PMR 30s being shipped.  :-(

    I just typed in the sad smilie and it worked!

    [​IMG]
     
  4. Toforo

    Toforo New Member

    769
    Feb 10, 2010
    Columbia, MO
    Re: Unable to insert YaBBC tags or smileys in a po

    Seems to be working from here

    and here too :) I hope!

    [​IMG]
     
  5. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Re: Unable to insert YaBBC tags or smileys in a po

    There...fixed it for you...just typing in code by hand. You left off the / in [/img]

    [​IMG]
     
  6. jerryg22

    jerryg22 New Member

    115
    Apr 21, 2010
    Re: Unable to insert YaBBC tags or smileys in a po

    Thanks.  [​IMG]
     
  7. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Re: Unable to insert YaBBC tags or smileys in a po

    I see the glitch seems to be fixed.

    Thanks Ray and Dale. :)