Trying to Post an Avatar

Discussion in 'Feedback and Announcements' started by JR37, Dec 21, 2009.

  1. JR37

    JR37 Well-Known Member

    Jun 18, 2009
    Jonesboro, Arkansas
    I am trying to add an avatar to my profile. I think I have followed all of the steps listed in the posting a picture thread. I click on I have my own pic, and paste the IMG file to my profile and then click change profile. My profile does not change. What dumb thing am I doing. I am good at missing a step here and there.
     
  2. burley

    burley Well-Known Member

    Nov 26, 2006
    Kansas
    Your pic must be located on a hosting site ( like Photobucket) before it can be posted here,you can not post a 'raw' pic from your computer. If using photobucket , use the 'direct link' instead of the img link. Hope that helps
     

  3. JR37

    JR37 Well-Known Member

    Jun 18, 2009
    Jonesboro, Arkansas
    Pictue is in photobucket. I used the direct link, and got the white box with red x. I guess that is progress. I will give up for tonight, and try again tomorrow. If others can do it, so can I.
     
  4. JR37

    JR37 Well-Known Member

    Jun 18, 2009
    Jonesboro, Arkansas
    I made sure the picture size was OK. I added it to my KTOG folder in photobucket. I clicked on direct link, it turned blue, I copied it. I opened my profile, clicked on modify, put in my password, clicked on options, and got to the picture. I clicked on the have my own picture box, and copied the direct link that I copied in photobucket to the page. I clicked on change profile, and did the same on the next page. I get a box with a red x. I have tried this several times with different pictures, and the best I get is a box with a red x. What am I doing wrong?
     
  5. JR37

    JR37 Well-Known Member

    Jun 18, 2009
    Jonesboro, Arkansas
    I DID IT!  I DID IT! I DID IT!  
    I added my avatar.  I finally noticed that in the URL bar of the change profile box that there was a "http://" already there, and when I was pasting the URL from Photobucket, it was adding a "http://" also.  I just removed one of the https, and EUREKA, it worked.  My old brain is not as fast as it once was.  As my Dad used to say I am just half fast.  Thanks for putting up with my ravings as I tried to do this simple task.
     
  6. curtp11

    curtp11 New Member

    322
    Sep 11, 2009
    Yes, thanks much for this information. It worked for me as well. I love it when I can outsmart these infernal machines known as computers.