Recent Posts / Broken?

Discussion in 'Feedback and Announcements' started by bull-terrier, Oct 7, 2006.

  1. bull-terrier

    bull-terrier New Member

    30
    Mar 14, 2006
    Is the "10 Most Recent Posts" function broken?

    For a couple months now (2-3) this function has not worked for me. This has been tried from a couple of computers, and from different ISPs, and from 3 different states in the USA. In the months before it quit working, I had noticed that the function was performing slower and slower, until it now does not function. Please advise.

    Thanks in advance.
     
  2. Ed_Y

    Ed_Y New Member

    119
    Jan 21, 2006
    Works for me using Firefox.
     

  3. rjhauser

    rjhauser New Member

    Sep 7, 2004
    if Internet Explorer, make sure the "block pop-ups" box isnot checked, or if using google toolbar or the like, allow popups from this site is set.

    rj
     
  4. bull-terrier

    bull-terrier New Member

    30
    Mar 14, 2006
    Thanks guys!

    For whatever reason (I haven't changed a thing) it seems to be working just great right now. I hope it continues!
     
  5. bull-terrier

    bull-terrier New Member

    30
    Mar 14, 2006
    The "10 Most Recent Posts" function has become useless to me again. I can only get it to work less then 1% of the time. I do not have this problem with other forums using this software and this function randomly picked from the net.

    Examples:

    http://www.skoolhouse.com/cgi-bin/yabb2/YaBB.pl?action=recent

    http://www.thebullspen.com/cgi-bin/yabb2/nph-YaBB.pl?action=recent

    http://www.treetopflyers.org/cgi-bin/yabb2/YaBB.pl?action=recent

    http://www.michigan-pku.org/cgi-bin/yabb/YaBB.cgi?action=recent

    http://www.susistudent.co.uk/bulletin/YaBB.cgi?action=recent
     
  6. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    10 most recent posts?

    The feature appears to be working fine for me. ???
     
  7. rcmodel

    rcmodel New Member

    Feb 6, 2005
    Eastern Kansas
    It ain't broke, it just takes a LONG time.

    I have noticed all the "search" functions getting progressivly slower & slower lately.
    Since the "event" last weekend, it (any search) seems to take forever!

    [​IMG]
    rcmodel
     
  8. bull-terrier

    bull-terrier New Member

    30
    Mar 14, 2006
  9. rcmodel

    rcmodel New Member

    Feb 6, 2005
    Eastern Kansas
    Yep! It don't work for me either. :'(

    All search functions have been taking forever the last couple of months for me.

    [​IMG]
    rcmodel
     
  10. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Same here. Let me point Ray to this thread and see what can be done. :-/
     
  11. rjhauser

    rjhauser New Member

    Sep 7, 2004
    fwiw, tell Ray I feel his pain....
     
  12. rcmodel

    rcmodel New Member

    Feb 6, 2005
    Eastern Kansas
    YeHaw!

    "Search" is working fast now!

    [​IMG]
    rcmodel
     
  13. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    YES! Most recent post is like instant.

    I assume Ray took care of it... Thanks! 8)
     
  14. Tech Admin

    Tech Admin New Member

    178
    Apr 6, 2003
    It should be much faster now.
    Indeed this is a problem with this type of software.
    It looks at each post to get the date of the post, then shows
    the 10 most recent. However, I have just modified the script
    to run MUCH faster. What I did was have to only check the last several posts in each forum, rather than getting the date
    of every post ever made.
     
  15. Tech Admin

    Tech Admin New Member

    178
    Apr 6, 2003
    Search will take a long time due to the design of the software.
    For the geeks out there, this is because it's a full text search
    rather than an index search.
    A trick to get around around that is to search Google rather than
    searching the board directly. Try this search in Google:
    site:ktog.org Ray
    [ame]http://www.google.com/search?hl=en&q=site%3Aktog.org+Ray&btnG=Google+Search[/ame]
     
  16. rcmodel

    rcmodel New Member

    Feb 6, 2005
    Eastern Kansas
    But, it's working so much faster now then it has been the last couple of months!

    Whatever you did yesterday, Thanks a bunch!

    [​IMG]
    rcmodel
     
  17. rcmodel

    rcmodel New Member

    Feb 6, 2005
    Eastern Kansas
    "10 Most Recent Posts" is really whacked out today.

    It works really fast, and you get 10 posts, but they go all the way back to October 19th! :eek:

    [​IMG]
    rcmodel