Community for Kel-Tec Shooters banner
1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
It is has been awhile since I posted to the forum, so I apologize in advance if this topic has previously been discussed. I have a small gun/accessory business in OH and sell mostly to law enforcement. I have sold probably close to 50 P3AT's over the past couple of years and have really had no problems at all. I was just contacted tonight by one officer who just bought one from me last week. He took it apart to clean prior to shooting and at some point after removing the slide, pulled the trigger and the hammer now appears to have gone forward well beyond its normal resisting place. I have not seen the gun as of yet, but wanted to know if anyone has experienced this and if there is a known remedy. Apparently he did not want to force it back and it it now stuck in this position.
Thanks for the help.
 

·
Registered
Joined
·
34 Posts
All you have to do is pull it back up to the "center" position. It will have spring pressure against it but it will come back up and click into its correct position and be ready for the slide to go on.
 

·
Registered
Joined
·
2 Posts
I have what appears to be the exact same problem. I have tried to push the hammer back into place and it won't budge. I even went so far as to try prying it up with a small screwdriver for leverage. It won't move. Anything that would be keeping it from moving? I'm afriad I may have broken this gun before I even have a chance to shoot it...
 

·
Registered
Joined
·
31 Posts
You're going to have to take apart the hammer parts and reassemble.  It's a pain in the neck, but have some patience and after you get it the first time it's easier after that.  You'll get to learn your gun a little more in the process.  Go to the fourth post in thread below for instructions how to do it.  It helps if you have a pin punch the right size so you can hold things together with it until you get the pin pushed in.


http://www.ktog.org/cgi-bin/yabb2/YaBB.pl?num=1222695590/0#0
 

·
Registered
Joined
·
219 Posts
I believe I did the exact same thing with my P3AT while stripping for its first cleaning. My solution was to push the empty mag into the well until it seated into locked position. This pushed the hammer back into position. No problems - it cycles fine.
 

·
Registered
Joined
·
2 Posts
The clip did the trick. Thanks a ton. You saved me a complete disassemble. I probably still will but now not with the worry that it's broken.
 

·
Registered
Joined
·
164 Posts
Glad I'm not the only one that popped the slide off and pulled the trigger to see what happens in there....mine went way down too, but I just stuck a flat screw driver in front of it and pulled it back to it's correct spot. Never even thought to put the magazine in it. I put my pinky finger in there and was like....hmm...maybe pulling the trigger with the slide off wasn't such a good idea.
 

·
Registered
Joined
·
31 Posts
When it happened to mine it was jammed tight and wouldn't budge -- that's why I had to disassemble. Glad you didn't have to.
 
1 - 9 of 9 Posts
Top