P3AT Hammer Action

Discussion in 'P-3AT' started by Earl, Nov 27, 2009.

  1. Earl

    Earl New Member

    3
    Nov 27, 2009
    I'd like to tap into the collective expertise of this boards membership, if I may. I have a P3AT I bought new about a year ago. I finally got it to the range a month ago. It worked ok for several rounds, then failed to fire. The previous round had fired, the gun ejected and re-loaded normally, but the hammer did not return to its normal position and the trigger was "free-wheeling." Pulling and releasing the slide cleared the problem, but it occurred again a few rounds later.

    Any ideas?
     
  2. Jackb

    Jackb Guest


  3. Earl

    Earl New Member

    3
    Nov 27, 2009
    I checked my gun against the pics you linked and that's exactly what's wrong with it! Thanks, Jack. You've restored my faith in the ugly little devil. I have other guns, but you can't beat the sheer convenience of dropping a .380 in your pocket when leaving the house.

    Thanks again.
     
  4. RCACFBilly

    RCACFBilly New Member

    136
    Mar 29, 2008
    I have a gen 2 that belongs to a friend. SN J4J## then does not shoot. It seems like the trigger bar #260 is too low to engage the hammer. When the trigger is pulled it only clicks and does not drop the hammer. I have taken it apart along with mine and I cannot see any difference. Mine works great, his, not so well.

    Any ideas?

    Billy
     
  5. RCACFBilly

    RCACFBilly New Member

    136
    Mar 29, 2008
    Now this is just great.

    I reassembled it several times without changing anything and it is now working. I would be very uncomfortable with this gun until I fired lots of rounds without a failure.

    I still do not know what was causing the trigger not to engage the hammer. :-X :-/

    Billy