is the site haveing probs

Discussion in 'Feedback and Announcements' started by mark5019, Feb 29, 2008.

  1. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
    i had hard time entering :-?
     
  2. JFB

    JFB New Member

    Jul 25, 2005
    me too. Plus slow screen updayes
    :-?
     

  3. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    there was a point I was the only one on....

    i think we are in for a long weekend, get your fix now....
     
  4. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
  5. adamsesq

    adamsesq New Member

    Dec 25, 2006
    I think early mornings (PST) are not a good time for the board for some reason. It's a fairly common thing between 6am-8am PST. I am betting we reside on a server that does something else serious during that time. That or it is a west coast server than needs coffee spilled into before it will operate (like me).

    -Scott
     
  6. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
    ik just had withdrawalls
     
  7. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    There is another site hosted on the same server but I doubt it has nearly as much activity as ktog.  Perhaps they do something on a daily basis during that time that hogs resources, I don't know.  I have only experienced a couple of slow times over the past 2 weeks and they were short-lived, but rc PMed the other day that he was having some slow surfing.  I'm usually on in the morning for a short while before 7.  One morning a while back it was pretty slow on the page changes.  Usually when I'm on in the evenings it's fine on my end. Occassionally it slows a little.
     
  8. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
    think i found my problem
    uninstaled avg 8 went back to ver. 7 seems faster
     
  9. JB-Norcal

    JB-Norcal New Member

    Jan 24, 2006
    Me too , I'm moving really slow. I thought it was me, just updated/scanned the works. Same ol' slow, I first noticed it on Friday morning.
     
  10. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    me too...still slow as snail slime.
     
  11. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Was very slow a little while ago but is now back to normal for me.
     
  12. Badman400

    Badman400 Well-Known Member

    Slow for me too.... :(
     
  13. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    yep. after the board crash this morning, threads are not posting right size, and my beautiful range report is gone....
     
  14. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    appears Ray is working on it now....I see him logged in.

    kinda hard to be stealth when your login is in RED
     
  15. bladecp

    bladecp Banned

    24
    Mar 3, 2008
    Sometimes it works okay here, but it's either been very slow or times out completely.
     
  16. RAT76

    RAT76 Well-Known Member

    Aug 21, 2006
    Oklahoma
    I'd noticed that this week. When I first come in @ 8am CST (6 am PST) it works fine then it slows down & then for a period is totally gone.
    Good to know it's not me.
     
  17. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Definately some issues going on. THe site was down for a while just before RJ's LCP thread got screwed up.

    This morning the site was down for a while and now is running v e r y s l o w l y.
    I did let Ray know yesterday that we were having some issues.
     
  18. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
    not bad now couldnt get in all morning
     
  19. mark5019

    mark5019 New Member

    148
    Jan 14, 2008
    sites dragging like molasses in winter

    sorry to complain but so slow
     
  20. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Slow here too but now picking up speed, I think. I've been home this week and have noticed that it seems to always be slow around this time in the A.M. Could be some daily maintenance thing on the server, I dunno. After a certain time, it goes back to normal. :-/