How to view topics older than yesterday ?

Discussion in 'Feedback and Announcements' started by preventec47, Feb 28, 2010.

  1. preventec47

    preventec47 New Member

    74
    Feb 16, 2007
    I wanted to read lots of the older messages about the PF-9 pistol
    but I can only see one page of messages and the oldest message
    is yesterday. How can I select the ability to view all messages
    from the beginning.? Usually down at the bottom of the page
    there are numbers for older pages and you can select them ?

    I tried three different browsers and that did not help and I did not
    fine anything in options or preferences that selects how far back
    to go to show messages.

    Please help.
    Thanks
     
  2. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    I'm not sure why you can't see other pages. On the PF-9 main index page, at both the top and bottom, left side, I have options to view previous pages - as far back as page 194.
     

  3. preventec47

    preventec47 New Member

    74
    Feb 16, 2007
    No, In 3 different browsers I do not have any opportunity to view
    other pages. What browser are you using that works ?
     
  4. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    I'm using IE7.

    There was a similar issue with IE8.
    http://www.ktog.org/cgi-bin/yabb2/YaBB.pl?num=1258262342

    Also, there have been numerous issues with AOL's browser.

    I don't know what your issue is but it must be some setting on your end. No one else seems to be having this problem.

    Just for grins, try logging out and then logging back in. :-/
     
  5. preventec47

    preventec47 New Member

    74
    Feb 16, 2007
    I tried IE and I am using IE-8 and no it does not work.
    So that makes IE-8, Firefox, Chrome, and apples Safari.

    I am running on XP-pro and never had a problem with
    hundreds of other websites. Someone needs to take
    a look at the forum software here to see what is incompatable
    with all the newest browsers.
     
  6. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    Aside from the known issue with the AOL proprietary browser that doesn't work in a lot of places, and the one or two reported issues with IE8, we have had zero complaints such as yours. Look through the pages in this forum. We have folks using all the browsers you named and then some. There is obviously no compatibility problem. In fact, I just switched to Firefox and it worked perfectly. I also run XP-Pro. I don't know what your problem is but no one else is reporting it.
     
  7. Toforo

    Toforo New Member

    769
    Feb 10, 2010
    Columbia, MO
    No probs here now or since joining in early Feb - I can see every page clear back to the first post of a thread (as long as there ARE multiple pages, lol)

    note: there ARE NO "other pages" for this thread (yet) lol
     
  8. TechnoTherapist

    TechnoTherapist New Member

    Oct 10, 2008
    Ok... I just tried Chrome, IE7, IE8, Opera, and the browser I always use, Firefox (3.6) and have zero issues with any of the above, so it seems to be an issue with your system, and not the site itself.

    You should be seeing the bar that I have circled in RED in the picture below.  It will be at the top and the bottom of each screen.
    [​IMG]

    If you are NOT seeing this bar, then in IE8, click on "Tools", then "Internet Options", and on the "General" tab, under "Browsing history", click the button that says "Delete...".  Make sure the top four check boxes are checked, and nothing else.  So it will look like this:

    [​IMG]

    Then, simply, click "Delete" at the bottom.  Once that completes, close all IE8 related windows and then reopen them and go back to the PF9 page.

    If you prefer FireFox... just click "Tools" at the top of the page, then click on "Clear Recent History" and set the drop down box to "Everything".

    If this doesn't work, post back here and I'll give more instructions.

    Cy
     
  9. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Cy, I did what you said and I still have the problem.

    I can see the bar, it's says "Pages" but there are no numbers after it...they used to be there when I had IE7.

    If I hover my mouse over where the numbers SHOULD be, I can find the pages, but I don't know which one I'm clicking. The mouse pointer turns into a hand, and I then have a clickable link with no idea what number page.
     
  10. TechnoTherapist

    TechnoTherapist New Member

    Oct 10, 2008
    And it does this across all the browsers that you mentioned?

    Cy
     
  11. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    That wasn't me, I just use IE8 now.

    HOLD THE PHONE...I didn't have the top one checked..."preserve favorites website data"...I checked it and then saved. Turned off IE8 and restarted it...I now can see the numbers after "Pages"!!!

    Thanks Cy...what a relief! :) :) :) :)

    Now, if you could just fix the jumping when replying to a post.
     
  12. TechnoTherapist

    TechnoTherapist New Member

    Oct 10, 2008
    My mistake. I didn't read who I was replying to.

    Anytime, brother!

    Can you explain in further detail? Not sure what the exact problem is here, but I may be able to figure out something.

    Cy
     
  13. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    I'll try...I've heard a few others with the same problem.

    When typing a reply, and you reach the bottom of the reply window, if you keep typing the line your typing on goes "under" the reply screen and you can't see what your typing. The reply screen window just jumps up and down while you type, I have to stop typing and click on the scroll bar, sliding it up untill I can see what I typed. It doesn't auto scroll in keeping with my typing.


    That make any sense???

    It makes it very hard to do a long reply, which may be a good thing? :-/
     
  14. preventec47

    preventec47 New Member

    74
    Feb 16, 2007
    OK, I think I found the problem and I think it could be a problem for everyone.
    In the view of the page above where there is red line circling the blue
    section, I can see that that is where the lines are supposed to go.
    When the guy said he hovered his mouse over the line and pages
    appeared... I tried it too. What I discovered at the extreme left
    in the blue line was a page line toggle button that is not labeled
    until you hover over it. My line page numbers were toggled off.
    In my opinion, this toggle switch should not be there or it
    should never be able to get turned off.
    Had I not accidentally found this toggle button, this problem
    would have continued and we would still be guessing what
    is happening.
     
  15. 3wbdriver

    3wbdriver Moderator Staff Member

    Nov 2, 2005
    Louisiana
    I have the same problem with larger replies. It is quite irritating.... ::)
     
  16. TechnoTherapist

    TechnoTherapist New Member

    Oct 10, 2008
    Makes perfect sense. I have the same problem with another forum that I frequent, but I've yet to have it here. I've noticed that I ONLY have the problem on IE8, and it's random. I haven't found a solution for it yet, other than consistently using FireFox (which gives me ZERO problems). I'll keep banging away at it until I figure out a fix, though.

    Cy