First 100 Rounds...

Discussion in 'P-3AT' started by scdigger, Jan 11, 2010.

  1. scdigger

    scdigger New Member

    13
    Dec 1, 2009
    Well, put my first 100 rounds through my P3AT yesterday...after the first shot completely dissappearing...I was consistantly inside the circle the rest of the time...I actually found it very easy to shoot. First shot must have been an "anticipation error"!

    50 rounds of Aguila - 1 jam around shot 30
    50 rounds of Independence - no issues

    Completely dissasembled, cleaned...God, I hope I got that thing back together right...everything seems to cycle properly.

    Greg
     
  2. lop

    lop Active Member

    May 20, 2008
    Hey Digger,
    Welcome. Glad you had a good time with your first outing with the little pup. As long as you got all the pieces back in, it should be fine. If you look at the "exploded diagram" parts list, part 115 loves to run away and hide. When you strip the gun, as soon as the slide comes off, put that little part with the slide pin. It only goes in one way, so you can't really get it wrong, but you sure won't be the first to call the company and ask for a replacement. ;)

    Have you done a Fluff and Buff? Check out the tech works section. Lots of good info.
    Again, welcome and safe shooting,
    Lop

    Shoot, clean, lube, repeat....
     

  3. james__12345

    james__12345 New Member

    165
    Dec 7, 2009
    If its a new gun, then its very likely that the piece mentioned earlier will most likely not fall out, or even be able to be removed for that matter. It is now a press fit piece. Mine won't come out at all
     
  4. BillK

    BillK New Member

    898
    Jul 23, 2007
    Pretty good first outing. Any explanation for that one jam? I wouldn't worry so long as you get through the next 100 or so and some of your carry ammo without issue.

    Good luck...
     
  5. doubloon

    doubloon New Member

    Jan 5, 2008
    Houston-ish, TX
    Looks like an excellent start. Welcome!
     
  6. jfl

    jfl New Member

    145
    Dec 20, 2009
    Yep, mine is the same way !
     
  7. scdigger

    scdigger New Member

    13
    Dec 1, 2009
    It was the first magazine that I had rapid fired through...I did it several other times with no problem...guess she was just getting warmed up!

    GT
     
  8. billjohnso20

    billjohnso20 Active Member

    Dec 7, 2008
    +1 Mine is 2009 manufacture and it won't come out of frame at all.