Firefox question

Discussion in 'Feedback and Announcements' started by Harbec55, Aug 18, 2010.

  1. Harbec55

    Harbec55 New Member

    335
    Jan 2, 2008
    North Texas
    I use Mozilla Firefox version 3.6.8 and have to log in every time I come to the website.
    Internet Explorer keeps me logged on permanently.
    And yes, I have the "Logged in for Keeps" selected.  :)

    Do I have something that I need to change in Firefox?

    Thanks for your assist on this.
     
  2. PshootR

    PshootR Banned

    Apr 1, 2005
    Do you get a "Do You Want Firefox To Remember This User Name And Password?" box at the top of the page? If you do you need to check the "yes" box. Firefox can remember login info if you so choose.

    Go to:

    Tools/Options/Security/Remember passwords for sites?/yes (you must check "yes").
     

  3. Harbec55

    Harbec55 New Member

    335
    Jan 2, 2008
    North Texas
    Thanks PshootR - I have remember password selected and it shows the correct login and password for ktog.org but still won't log in automatically - strange
     
  4. MotoDj

    MotoDj New Member

    28
    Aug 10, 2010
    I'm no expert, but i believe Firefox wipes cookies/cache when you close program - this is whats making firefox NOT keep you logged in

    since this is one thing that keeps firefox speedy, its not an option i'd personally turn off, but if it annoys you:

    pull down menu at top -
    Tools/Options - goto privacy tab, towards the bottom, there is an option to "clear history when firefox closes"

    uncheck that box - or possibly change the settings with the button on same line/

    i hope that helps
     
  5. lee_n._field

    lee_n._field Guest

    I'm going to guess that you bookmarked the site, and that's how you're getting there?

    Delete that bookmark. Log in, then bookmark the site. That should work.
     
  6. Danman28

    Danman28 New Member

    13
    Oct 2, 2010
    If your using a mac make sure you cuncheck the remember password button!
     
  7. Danman28

    Danman28 New Member

    13
    Oct 2, 2010
    bookmark the site, clear your cache if your not wanting the firefox to remember your password. The only downfall to that is it erases your web browser history
     
  8. T120ted

    T120ted New Member

    105
    Sep 27, 2010
    As above, log out, click on tools and click clear recent history, Make sure the popup says "everything" at the top  (not just recent or last hour) and then make sure site preference is clicked in the list under it. When history is cleared, refresh the page and try to log in. once done look at mozilla toolbar and allow remember pasword. That should do it. If not you'll have to change an advanced setting.
     
  9. bindingposts

    bindingposts New Member

    25
    Dec 14, 2010
    You are surfing with "Private Browsing".

    Click Tools then "Stop Private Browsing" or hit (CTRL SHIFT P)
     
  10. FirstNation

    FirstNation New Member

    29
    Mar 20, 2011
    Finally !! Thank you!!