Fieldstripping problem

Discussion in 'P-3AT' started by tallyrider, Sep 10, 2010.

  1. tallyrider

    tallyrider New Member

    3
    Mar 29, 2008
    I bought my 3at new a few months ago. The first week I had it, I fired ~50 rounds with no problems. Love this gun!! I fieldstripped, gave it a good cleaning and oiling before putting it away. This morning I fire ~50 rounds through it, again, no problems. When I pull the assembly pin to strip and clean, the slide won't disengage. I've tried everything to get the slide and barrel off and no way it's coming apart. Never had this problem with my P11.
    Anybody have any suggestions on what to do? I'd hate to have to sent it back to the factory and lose it for so long. This is my carry weapon.

    TIA
    George
     
  2. JFB

    JFB New Member

    Jul 25, 2005
    welcome to KTOG

    This seems to happen every so often. What happened to mine was the head of the recoil guide had dug a little groove in the frame. thus to get it apart required a good whack. then I scraped the groove. some have had luck with wiggling the end of the recoil rod

    another problem could be the barrel is just a little rolled and needs to be centered so the lug will fit through the frame

    pulling back the slide and releasing might get it, if not a leather mallet
     

  3. tallyrider

    tallyrider New Member

    3
    Mar 29, 2008
    Pulled back the slide and let it go. Worked like a charm, it slid right off. It looks like the recoil guide may have worked itself a small notch, I'll take a closer look in the morning. I may have to do a fluff and buff to smooth out the edges.
    Thanks for the great advice.

    George
     
  4. JFB

    JFB New Member

    Jul 25, 2005
    another fine detail on wear. on the recoil rod head, you should notice a slight cresent wear where the barrel slides accross it.

    I always put that cresent back against the barrel, they way the head dosent get those small cresent marks all around and it will provide that little extra clearance