Crash again?

Discussion in 'Feedback and Announcements' started by haugrdr, Feb 9, 2009.

  1. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Did we crash again? I've been unable to even FIND KTOG thru IE. I finally got on with AOL. What's going on?
     
  2. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Come on guys, stop kidding around...I'M THE ONLY ONE HERE!!!

    HELLO?

    It's dark in here by myself.
     

  3. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Well, TxC and mods...not sure if you can see this. I can start a new thread and I can reply to a thread. But no-one else in here. I tried IE and it says "cannot find www.ktog.org" but it opens right up with AOLs browser. Am I a ghost?

    Hello?


    Too wierd. :-/
     
  4. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Members: 2
    haugrdr, Sangueffusor
    Guests: 2


    I now see Sangue is here, but he doesn't answer PM.

    Hello?

    Dark and cold now. :'(
     
  5. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    OK, I sent out an e-mail to Ray and a few others that had e-mails in thier profiles. I can see the guests list changes, so something is going on. Must be the internet, IE still can't find the url.

    HEY! AOL IS good for something!!!!! :D

    And my post count is changing as I post...hmmmm.


    Hello?
     
  6. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
  7. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    I COULD RUN AMOK! AND NO-ONE HERE TO STOP ME!


    BWAHAHAHAHA!


    Hello?
     
  8. Sangueffusor

    Sangueffusor New Member

    May 13, 2007
    Indiana
    As of about 6:30 PM, when I first tried, I was unable to resolve the domain www.ktog.org. But I was able to get the nameserver it uses (NS1.BETTERCGI.COM) from the WHOIS entry for ktog.org, query that, get the proper IP address (216.17.105.202 at the time), and add it to my HOSTS file.
     
  9. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Must be Obama, taking out the gun forums.
     
  10. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Members: 1
    haugrdr
    Guests: 7

    :'(

    I can let everyone know where to download AOL.

    If that helps.
     
  11. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Knock, knock...anyone home?
     
  12. c0wboi38

    c0wboi38 New Member

    Sep 19, 2006
    I'm here...finally
     
  13. DeX

    DeX New Member

    255
    Jan 9, 2009
    Hey, it's working again!
     
  14. Tech Admin

    Tech Admin New Member

    178
    Apr 6, 2003
    Sorry guys, I was testing out a new DNS system and it worked
    fine for me, so I figured it worked for everyone. I guess Internet Exploder
    didn't like it for some reason. (DNS is the web's version of the the
    phone book - your computer looks up the name ktog.org to get it's
    number, then uses this number to actually talk to the site.)
     
  15. MirageES

    MirageES New Member

    196
    Feb 2, 2009
    I haven't been able to reach ktog with IE or FireFox since about 1:00 P.M. (PST) It just now (9:32 P.M. PST) started working for me again. Glad to know I wasn't the only one.

    --David
     
  16. c0wboi38

    c0wboi38 New Member

    Sep 19, 2006
    Yes, Ray, Firefox didn't like it either....

    :p
     
  17. DeX

    DeX New Member

    255
    Jan 9, 2009
    I tried a bunch of different browsers...and different networks. I got DNS errors all around pretty much all day today!
     
  18. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    I finally found a reason to keep AOL....lol. :D
     
  19. Bam_Bam

    Bam_Bam New Member Supporter

    Aug 29, 2005
    ooks like we lost around 3:30 CST yesterday till about 11:30 last night, talk about having withdrawl pains! ;D Glad she's back.





    BamX2
     
  20. billjohnso20

    billjohnso20 Active Member

    Dec 7, 2008
    I told my wife the site was down and speculated that it was another attack by someone who wants to make our lives bad. I had to post on another gun forum yesterday just to get my fix. ;) Glad to see things are back up and running.