Community for Kel-Tec Shooters banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello everyone,
Great to have found a Kel-Tec forum that is active! I have kind of a weird issue with my CMR. I have owned it since new and have had no sizeable issues but one. It is not an issue that appears to make any sense, so that maybe someone else would have an idea, or have experienced the issue. So, here goes!

For some reason, my CMR will not feed the second round in the mag. It will fire and eject the first one perfect, but not grab the second to feed it. This occurs regardless of ammo used and regardless of how many rounds are in the mag. After the first shot fails to feed, I cock it again and it will rattle off every remaining round without issue. 9/10 times it will do the same thing every mag regardless of what mag, what ammo, or how many rounds originally are in the mag. Ideas?
Thanks in advance
Moparman485
 

·
Registered
Joined
·
656 Posts
Welcome to KTOG.

Check the positioning of the first round before you insert the mag, the rear of the bullet can drift toward the middle during handling and cause an FTF of the 2nd round.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I made sure it was seated back, but I will double check at the range this next time just to be sure. It's almost befuddling since it doesn't seem to matter type of ammo, weight of ammo, or magazine. Haha
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Hey all. I hit the range again. Good news is the Hornady critical defense feeds like a Champ. Bad news, still having the same issue as stated above. Triple check mags before inserting. Still the exact problem.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
It does this no matter how many rounds are in the magazine. So long as it is the fire shot from the magazine. Yes... As it says above I have don't everything precisely as the manual and instructional videos show. I have a pmr30 as well and have never had any issue like this. Only with the Cmr. P
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Yes. They function perfect in the pistol. It seems to cycle fine, it just does not strip the second round. Once I manually cycle it and pick up the second round it runs flawless the rest of the mag. No matter how many rounds are in it. It's puzzling to say the least
 

·
Registered
Joined
·
4,050 Posts
The manual states the last round should be on the left side of the magazine when fully loaded to 30. Don't know if it relates. Maybe you overloaded? Maybe the bolt catch? When it doesn't pick up the second round, is the bolt open or closed?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
It is loaded exactly as to the correct manual method and orientation. The bolt closes and then it drops the pin on an empty chamber. I am not and have not ever over loaded the magazines. It does it when I load 5 rounds or 30 rounds. It's not related to the number of rounds in the magazine.
 

·
Registered
Joined
·
656 Posts
It is loaded exactly as to the correct manual method and orientation. The bolt closes and then it drops the pin on an empty chamber. I am not and have not ever over loaded the magazines. It does it when I load 5 rounds or 30 rounds. It's not related to the number of rounds in the magazine.
Return it to Kel-Tec for warranty repair.
It will be gone for about a month, and then it will reappear suddenly :)
 

·
Registered
Joined
·
15 Posts
For what it is worth I have had the same issue. It happened on the first 10 or so magazines and then a few times since then. I'm careful with my loading and have had plenty of experience over four years with the PMR (10 months with my cmr). It seems like new magazine with these guns need breaking in before they begin to operate smoothly. Love them both but I seem to be partial to the cmr.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top