BBS problems

Discussion in 'Feedback and Announcements' started by ScottS, Mar 18, 2005.

  1. ScottS

    ScottS New Member

    160
    Oct 1, 2004
    Is it just me that is having problems with the board? If I type and use just my keyboard, everything is ok, but if I clik anywhere in the text box while I am posting, the cursor disappears, never to return until I back out of the screen and try again fro mteh start. So is it jsut me or is the forum messed up?
     
  2. randomguy

    randomguy New Member

    331
    Jan 29, 2005
    I'm not having that problem, but I've noticed that since this morning I can't highlight text to copy and paste it.  Not a big deal, just strange.

    Edit:  Just noticed that I'm having the same problem.  Clicking with mouse in text box to relocate cursor while typing reply has no effect and eventually the cursor disappears altogether.
     

  3. RHedley

    RHedley New Member

    243
    Sep 8, 2004
    I'm having problem as above.. Something is wrong with the Forum,  And I know I didn't have anything to do with it !! :)
     
  4. ScottS

    ScottS New Member

    160
    Oct 1, 2004
    At least I know it's not just my comp. Hopefully it will be resolved soon, until then, I guess we'll have to try and deal with it.
     
  5. carmike442

    carmike442 New Member

    Sep 14, 2004
    Yep, mine's doing it too. It's also running verrrryyyy slow
     
  6. Salty

    Salty Member

    306
    Feb 13, 2005
    Slow???? This morning it took 4 minutes to get into Ktog, then waited four minutes to get into bulletin board, then after 3 minutes waiting for a thread to come up, I gave up. Tried 4 times thru the morning. Finally was able to get on Ktog in about 2 miinutes, and everything popped right up EXCEPT bulletin board. And yes, it was hard to write anything, cursor not responding, only directional keys. ???
     
  7. Tech Admin

    Tech Admin New Member

    178
    Apr 6, 2003
    I think it should be fixed now.
    It wasn't a problem in my browser, so yall will have to
    let me know if it works for you now.
     
  8. KD_Holsters2

    KD_Holsters2 New Member

    430
    Sep 9, 2004
    It's working for me now, when it wasn't before. Thanks, Ray.