Anyone Else having Problems???

Discussion in 'Feedback and Announcements' started by handicomp, Dec 20, 2010.

  1. handicomp

    handicomp Active Member

    324
    Sep 7, 2009
    Since yesterday, everytime I click on the "Trading Post" I can't access it and I get this message:

    [highlight]Page cannot be found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    --------------------------------------------------------------------------------

    Please try the following:

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    Open the www.ktog.org home page, and then look for links to the information you want.
    Click the Back button to try another link.
    Problem: Unknown Error -1. [/highlight]

    Is it just me or are others having a problem also?

    Ron
     
  2. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    No such problems here and FWIW, I have never seen that particular error message. :-/
     

  3. JFB

    JFB New Member

    Jul 25, 2005
    check those buttons under the title banner
    "home", "help", "search", etc and is there a new one called "update" or something like that.
    If so you are partially logged in and either update, or log off and then back one
     
  4. handicomp

    handicomp Active Member

    324
    Sep 7, 2009
    Okay, I checked and I was fully logged in, but I logged out completely, closed the browser, opened a new one, logged back in to KTOG, and it still does the same thing. I deleted all my computer history, cookies and temporary internet files.
    Here is the web address of the Trading Post that comes up with the warning:
    http://www.ktog.org/cgi-bin/yabb2/YaBB.pl?board=2503

    I don't know what will show up on yours, but mine it's "Page Cannot Be Found"

    The strange thing is, from the main menu at the "Trading Post", I can click on the last post that always shows up on the right and the last post will come up, then I can scroll forward to bring up the posts one at a time.
    But I can't open the Trading Post amin section! :-? :-/

    Hope I explained the problem. it worked okay until Sunday afternoon, But then started.

    HELP!!!! Ron :-[
     
  5. JFB

    JFB New Member

    Jul 25, 2005
  6. Deadmannumberone

    Deadmannumberone New Member

    490
    Dec 6, 2010
    What browser are you using?
     
  7. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
    That link takes me right to the Trading Post index page. :-?  

    Did your wife hack and rig your computer so you can't buy anything? :D
     
  8. JFB

    JFB New Member

    Jul 25, 2005
    does your virus spy ware have a blocked site section. and you accidentlly hit the "hot" key combo that put it there?
     
  9. handicomp

    handicomp Active Member

    324
    Sep 7, 2009
    I am not sure what I did, BUT I finally got it working right!

    I closed all my browsers and all programs.

    I then Deleted All the history including the Favorites Websites history.

    Connected back to the internet, clicked on KTOG, and then on the Trading Post, IT WORKED!! ;D ::) :)

    Must have had corrupt info in my history or cookie connected to the Trading Post section in my puter, who knows, anyway it now works!! ;D

    It was driving me crazy, I hate it when something doesn't work right.

    Thanks JFB & TxCajun for your responses, Hopefully my experience can help others that might run into the same problem someday.

    Ron
     
  10. burley

    burley Well-Known Member

    Nov 26, 2006
    Kansas
    Had something similar on another page yesterday , then I saw the  'update session'  button was visible at the top tool bar. Updated an went on. That happens when I browse from different PCs and the blackberry... IP address changes and interrupts session...
     
  11. virtual-rj

    virtual-rj New Member

    Jul 22, 2007
    Houston, TX
    SITE IS SLOW AS HELL. ANYONE ELSE FINDING THIS?
     
  12. haugrdr

    haugrdr Super Moderator Staff Member Supporter

    Jan 4, 2008
    Daytona Beach
    Yeah RJ, and getting slower by the day...no matter what I try. :(
     
  13. WoodyTX

    WoodyTX New Member

    54
    Nov 10, 2010
    How's the site run? Who manages it? Do y'all have any metrics that should tell you if it's reaching its capacity on anything (storage, memory, etc)? Does the server it's on need rebooting? Has the database been compacted or purged?

    I have some IT experience, and can dig around for more. PM me if y'all want some help with it.
     
  14. FirstNation

    FirstNation New Member

    29
    Mar 20, 2011
    One thing to check, if you're running slow- if you're on a laptop with a {wireless} router, make sure you're connected to your own router and not the next door neighbors!