1st Gen 3AT Locked Up

Discussion in 'P-3AT' started by carmike442, Aug 6, 2010.

  1. carmike442

    carmike442 New Member

    Sep 14, 2004
    Well, my 1st gen 3AT has finally let me down. :( The slide is locked up and only moves back about 3/16". It hasn't been shot for about a year, so I thought I would take it apart and clean it. I had to fiddle with it for awhile to get the slide to finally go back so I could eject the live round and get the pin out.

    Once apart, I blasted every thing clean. I didn't see any obvious damage. I tried putting the slide (no barrel) on the frame  and pulling it back and there was a light catch until the rear of the slide cleared the rear of the frame. I reassembled every thing and hoped it just need a good cleaning.

    As I was pushing the slide back it started dragging a bit as the rear of the slide was almost to the ejector. Everything felt a little tight until the rear of the slde passed off the frame. I put the pin back in and it was still locke up as before. BTW, it did shoot fine last time it was fired.

    Any ideas out there? I really don't want to send it in. I'm afraid KT will keep it and send me a new 2nd gen.
     
  2. torrent

    torrent Well-Known Member

    Dec 18, 2006
    I was going to try to help you here but I'm completely cornphused myself :-/. Could the ejector have slipped out of its place and locked up the slide somehow? This is the only thing I can think of since you said the barrel wasn't put back in after you cleaned the gun. Maybe you can try pulling back on the slide while tilting the gun to the left so the slide is in the 9 o'clock position. If it is the ejector holding the slide back then this might just take enough pressure off of it allowing it to fall back into place. Can you look down the barrel hole in the slide to see if anything is out of place?
     

  3. TxCajun

    TxCajun Administrator Staff Member Supporter

    Sep 7, 2004
    Texas
  4. carmike442

    carmike442 New Member

    Sep 14, 2004
    Sorry it took so long to get back to this thread. Been offline for a bit. I don't think it's the ejector since I put it back together once without it. I also doubt it's the guide rod because if I fiddle and wiggle it long enough the slide will come off. I think I'll play around with it a little before sending it in. Thanks for the responses guys. :)
     
  5. JFB

    JFB New Member

    Jul 25, 2005
    can you thumb the hammer back down?

    could it be the recoil rod guide insert catching on the front of the grip
     
  6. carmike442

    carmike442 New Member

    Sep 14, 2004
    The recoil rod guide isn't catching. I can't get the slide back anymore, no matter how long I try. I guess it's time for a trip south.
     
  7. PshootR

    PshootR Banned

    Apr 1, 2005
    1. Try pushing down hard on the barrel hood as you pull back on the slide.
    2. Try pulling the slide back 3/16" and pulling the guide rod fully forward with a pair of pliers, locking pliers or by clamping it in a vice. Then try 1. above. May require more than two hands, especially without a vice.
    3. If you send it back tell them you want to keep your Gen. I P-3AT.
     
  8. gcnd

    gcnd New Member

    35
    May 18, 2010
    Happened to mine. Had to knock slide off with a hammer. Mine was scoring the frame rails and catching